Hyperstack Service Degradation

Incident Report for Hyperstack Service Status

Resolved

This incident has been resolved.
Posted May 21, 2026 - 21:35 UTC

Monitoring

We have identified the issue and implemented a fix.

Services have recovered, and customers should now be able to access the console normally. We will continue to monitor for stability.
Posted May 21, 2026 - 19:35 UTC

Investigating

Some customers may be unable to access the Hyperstack console or related services. We are working to restore access as quickly as possible.
Posted May 21, 2026 - 18:33 UTC
This incident affected: Hyperstack Portal, Infrahub Customer Portal, and Hyperstack API.