After identifying and remediating the root cause, this problem has now been addressed. We have verified that everything in the Canada1 region has returned to normal operations.
Posted Feb 10, 2026 - 23:45 UTC
Update
The root cause has been identified. Remediation work and validation are in progress and we are preparing to deploy a fix on the Hyperstack side.
Posted Feb 10, 2026 - 22:18 UTC
Identified
The issue has been identified and service operations are beginning to recover. Our engineering teams are continuing to investigate the root cause and are working to fully remediate the problem as soon as possible.
Posted Feb 10, 2026 - 16:00 UTC
Investigating
Investigating – Connectivity Issues in Canada (CA1)
We are currently investigating an issue affecting newly created and restored virtual machines in our Canada (CA1) region, where some instances may not become reachable immediately after launch (e.g. SSH or network access). Our engineering teams are actively working on mitigating the issue and restoring normal service. Existing running instances are not impacted. We will provide further updates as more information becomes available.