Intermittent failures to launch for on-demand Kubernetes clusters

Incident Report for Hyperstack Service Status

Resolved

This incident has been resolved.
Posted Mar 05, 2026 - 09:50 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Mar 05, 2026 - 04:04 UTC

Investigating

We are currently investigating intermittent failures to launch on-demand Kubernetes clusters in our CA1 region. When failing, the cluster build will respond with an error "Infrastructure reconciliation failed".
Posted Mar 05, 2026 - 03:15 UTC
This incident affected: Canada 1 Datacentre.