CA1 - Temporary Storage Performance Degradation

Incident Report for Hyperstack Service Status

Resolved

This incident has been resolved.
Posted Jun 03, 2025 - 08:18 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 02, 2025 - 22:26 UTC

Investigating

We are currently addressing an issue within our CA1 region storage cluster. One of the storage nodes has experienced a failure and is being investigated. While the system is designed to self-heal and redistribute data automatically, you may notice temporary performance degradation during this process.

Our engineering team is actively monitoring the situation to ensure a swift and smooth recovery. We will provide updates as the recovery progresses.
Posted Jun 02, 2025 - 16:14 UTC
This incident affected: Canada 1 Datacentre.