Ongoing network issues - Canada region
Incident Report for Hyperstack Service Status
Resolved
This incident has been resolved.
Posted Oct 02, 2024 - 13:01 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 01, 2024 - 16:33 UTC
Investigating
We currently are experiencing issues with our network connectivity in the CA-1 data centre. The team is actively investigating this as we are currently receiving a high volume of data packets.
Posted Oct 01, 2024 - 12:25 UTC
This incident affected: Canada 1 Datacentre.