Hyperstack Support Portal Migration

Incident Report for Hyperstack Service Status

Resolved

The transition of the Hyperstack Support Solution is still in progress and we are adjusting this update for the Hyperstack Portal to be in a Maintenance window.

The Live Chat option is still currently disable but we will still be able to respond to queries over email via support@hyperstack.cloud.

We apologies for any inconvenience caused by this.
Posted Jul 30, 2026 - 14:45 UTC

Investigating

As previously communicated via email we are currently in the process of transitioning the Hyperstack Support Solution. We will be temporarily disabling the Live Chat option but we will still be able to respond to queries over email via support@hyperstack.cloud.

We apologies for any inconvenience caused by this.
Posted Jul 30, 2026 - 11:25 UTC
This incident affected: Hyperstack Portal.