The issue affecting the H100 VM creation intermittently in the CANADA-1 (CA-1) region has been resolved. Our engineering team has completed fixing the impacted hosts and validated that new H100 VMs are launching successfully again.
All systems in the CANADA-1 (CA-1) Datacentre are now operating normally. We apologise for any inconvenience this may have caused.
Posted Mar 20, 2026 - 13:41 UTC
Identified
We have identified the root cause of the intermittent H100 VM creation failures in the CANADA-1 (CA-1) region.
Our engineering team is now working on the fix and will monitor recovery as remediation progresses. We will provide another update once normal H100 VM provisioning has been fully restored.
Posted Mar 20, 2026 - 11:13 UTC
Investigating
We are currently investigating an issue where newly created H100 virtual machines in our CANADA-1 (CA-1) Region may fail to launch and report an error during creation. Other VM/Flavor types and regions are not impacted.
Our engineering teams are actively working to identify the root cause and restore normal H100 VM provisioning. We will provide further updates as more information becomes available.
If you have any further questions or queries, please contact support via support@hyperstack.cloud