Network in CANADA-1 and NORWAY-1 regions

Incident Report for Hyperstack Service Status

Resolved

We are happy to advise that all network-related issues have been fully remediated, and services are working normally. We apologize for any inconvenience caused during this time.

If you continue to experience any connectivity problems with resources in any of our regions, please contact our support team at support@hyperstack.cloud and reference this incident.
Posted May 15, 2026 - 09:21 UTC

Monitoring

The issue appeared to be related to our DC networking, which impacted our external connectivity from the data center. Our engineers have applied a fix, and the network is back in the datacenter. All the services are back and working fine.

We will be actively monitoring for any further issues. If you still encounter any issues with our services, please reach out to support@hypserstack.cloud for immediate help.
Posted May 15, 2026 - 03:40 UTC

Update

We are continuing to investigate this issue.
Posted May 14, 2026 - 22:35 UTC

Investigating

Our monitoring has identified network issues that are affecting these two regions. This is currently under investigation and work is underway by our team to return service to expected levels.
Posted May 14, 2026 - 22:35 UTC
This incident affected: Canada 1 Datacentre.