Slower Responses on HyperStack Console and API Performance

Incident Report for Hyperstack Service Status

Resolved

From 05:40 UTC to 06:39 UTC, users experienced Degraded Performance while accessing the HyperStack Console and API. Our Engineering team has resolved the issue. After an hour of monitoring the performance, we are certain that the HyperStack Console and API Services are now functioning normally.

If you continue to experience problems, please open a ticket with our support team support@hyperstack.cloud. We apologize for any inconvenience.
Posted Apr 15, 2025 - 07:40 UTC

Monitoring

Our Engineering team has identified the issue and implemented a fix regarding the impact on our HyperStack Console and API. We are monitoring the situation to ensure there is no recurrence.

We will post another update once we confirm the issue is fully resolved.
Posted Apr 15, 2025 - 06:39 UTC

Investigating

As of 05:40 UTC, our Engineering team is investigating an issue impacting the response time of our HyperStack Console and API.

During this time, users will experience slower responses when trying to use the HyperStack console and API. Users may also see slower speeds with processing VM Creation events.

We are now confirming the full impact on performance. We regret any inconvenience and will let you know as soon as more information is available.
Posted Apr 15, 2025 - 06:20 UTC
This incident affected: Hyperstack Portal and Hyperstack API.