Public IP Exhaustion in CA-1 Region

Incident Report for Hyperstack Service Status

Resolved

We are pleased to inform you that the issue concerning the exhaustion of public IP addresses in the CA-1 region has been successfully resolved. Our team has taken the necessary steps to restore the availability of public IPs for new virtual machines (VMs) in this region.
Posted Feb 07, 2025 - 03:24 UTC

Identified

We have exhausted our public IP allocation in the CA-1 region due to high demand. As a result, new virtual machines (VMs) launched in this region will not be assigned a public IP at this time. Existing VMs with public IPs remain unaffected.

Our team is actively working on expanding our allocations in this region.

What this means for you:
- Private Networking: If your deployment can operate without a public IP, consider using private networking options.
- SSH Access via ProxyJump: For SSH access to VMs without public IPs, you can utilize the SSH ProxyJump feature to connect through an intermediary server (jump host).
Posted Feb 07, 2025 - 02:41 UTC
This incident affected: Canada 1 Datacentre.