Storage Expansion in NO1

Incident Report for Hyperstack Service Status

Resolved

The expansion has finished. Thank you for your patience.
Posted Jul 10, 2025 - 03:10 UTC

Monitoring

We are currently performing a storage expansion in our NO1 region to support future growth and improve performance.

Impact:
There is no expected disruption to running workloads. However, clients may experience minor performance variations during data rebalancing.

We appreciate your patience and understanding. If you encounter any issues, please contact our support team.
Posted Jul 09, 2025 - 23:40 UTC
This incident affected: Norway 1 Datacentre.