CANADA-2 (CA-2) Region Network Issues

Incident Report for Hyperstack Service Status

Resolved

We are happy to advise that all network-related issues have been fully remediated in the region, and services have returned to normal. We apologise for any inconvenience caused during this time.

If you continue to experience any connectivity problems with resources in the CANADA-2 region, please contact our support team at support@hyperstack.cloud and reference this incident.
Posted Mar 26, 2026 - 10:03 UTC

Monitoring

Our engineering teams have successfully implemented a fix at the network layer, and full reachability from the public internet to customer VMs has been restored. Additionally, the ability to create new VMs with functional network interfaces is now fully operational.

We are actively monitoring the stability across all network paths. A full Root Cause Analysis (RCA) will be conducted to prevent a recurrence of this failure.
Posted Mar 26, 2026 - 08:03 UTC

Identified

We are currently investigating a network connectivity issue affecting customer VM reachability from the public internet. Our on-site team is actively engaged and working to resolve the fault.

What we know:
• The issue has been isolated to the network layer at the data centre level
• Internal control plane communication is unaffected — your VMs are running normally
• VM-to-VM traffic within the platform is expected to be unaffected
• Public internet traffic is unable to reach customer VMs beyond the default gateway

We are working directly with our data centre team to restore full connectivity. A further update will be posted within 30 minutes.
Posted Mar 26, 2026 - 06:40 UTC

Investigating

We are currently aware of a network-related issue affecting our CANADA-2 Data Centre. Our engineering teams are actively investigating the matter. We will provide further updates on the status and progress as soon as they become available.
Posted Mar 26, 2026 - 05:40 UTC
This incident affected: Canada 2 Datacentre.