CA-1-Network Issues-Canada Data Centre

Incident Report for Hyperstack Service Status

Update

We are actively replacing the failed control plane to restore full system health. This action requires a momentary network reset. Some customers should expect a brief disconnection, during which all active network sessions will be interrupted for a few seconds. Service is expected to recover immediately following this action.
Posted Feb 04, 2026 - 01:09 UTC

Identified

The issue has been identified as a control plane failure in CA1, and remediation efforts are underway.
Posted Feb 03, 2026 - 15:59 UTC

Investigating

We are currently aware of a network-related issue affecting our Canada Data Centre. Our engineering teams are actively investigating the matter. We will provide further updates on the status and progress as soon as they become available.
Posted Feb 03, 2026 - 15:07 UTC
This incident affects: Canada 1 Datacentre.