CA1 Network Performance Degradation

Incident Report for Hyperstack Service Status

Identified

We have identified that a control plane failure detected yesterday is the root cause of the performance degradation. We are actively replacing the failed component to restore full system health.

This action requires a momentary network reset. Some customers should expect a brief disconnection, during which all active network sessions will be interrupted for a few seconds. Service is expected to recover immediately following this action.
Posted Feb 04, 2026 - 01:12 UTC

Investigating

We are currently investigating intermittent packet loss and increased latency affecting resources within the CANADA-1 (CA1) region.

Our engineering teams are actively working to identify the root cause and restore normal performance. Services may experience occasional timeouts or degraded connectivity during this period.
Posted Feb 02, 2026 - 19:13 UTC
This incident affects: Canada 1 Datacentre.