Hyperstack API Degradation

Incident Report for Hyperstack Service Status

Resolved

Hyperstack API availability has been restored.
Posted May 31, 2026 - 22:14 UTC

Investigating

We are investigating degraded API availability affecting the Hyperstack Console. Some API-dependent workflows may be degraded or unavailable.
Posted May 31, 2026 - 20:45 UTC
This incident affected: Hyperstack API.