Service degredation in CA1 Region

Incident Report for Hyperstack Service Status

Resolved

This incident has been resolved.
Posted Jul 08, 2026 - 09:09 UTC

Investigating

We are currently investigating an issue in the Canada-1 region following emergency maintenance. This has resulted in some hosts not becoming active following reboot.
This has also resulted in a reduced selection of deployments available.
We are working to resolve this issue as soon as possible.
Posted Jul 07, 2026 - 23:16 UTC
This incident affected: Canada 1 Datacentre, Hyperstack Portal, Infrahub Customer Portal, and Hyperstack API.