The issue impacting external connectivity from the data center has been fully resolved for all customers at 07.00 UTC. The root cause was identified as an internet routing issue with our data center network partners.
Our DC Network Partners have implemented the required fix, and connectivity has been restored. All services are back online and functioning normally for customers.
We will continue to actively monitor the environment to ensure stability. If you continue to experience any issues with our services, please contact us at support@hypserstack.cloud for immediate assistance.
Thank you for your patience and understanding.
Posted Apr 28, 2026 - 07:00 UTC
Monitoring
The issue appeared to be related to internet routing with our DC Network Partners, which impacted our external connectivity from the data center.
They have provided the fix, and the network is back again in the datacenter. All the services are back and working fine.
We will be actively monitoring for any further issues. If you still encounter any issues with our services, please reach out to support@hypserstack.cloud for immediate help.
Posted Apr 28, 2026 - 05:53 UTC
Investigating
We are currently investigating a network connectivity issue affecting customer VM reachability from the public internet in CANADA-1 (CA-1) Region. Our on-site team is actively engaged and working to resolve the fault.
What we know: • The issue has been isolated to the network layer at the data centre level at CANADA-1 Region only • HyperStack UI Console is impacted, but all the API Services are operational • Internal control plane communication is unaffected, so your VMs are running normally, but external connectivity is impacted • VM-to-VM traffic within the platform is expected to be unaffected • Public internet traffic is unable to reach customer VMs beyond the default gateway
We are working directly with our data centre team to restore full connectivity. A further update will be posted within once we have the fix implemented.
Posted Apr 28, 2026 - 05:31 UTC
This incident affected: Canada 1 Datacentre, Hyperstack Portal, and Infrahub Customer Portal.