API Degradation affecting all Regions

Incident Report for Hyperstack Service Status

Resolved

Hotfix v1.51.5 has been successfully deployed for infrahub api.
Server cpu load stable and apis are responding.
Posted Jun 01, 2026 - 17:31 UTC

Investigating

We are investigating degraded API availability affecting the Hyperstack Console.

Some API-dependent workflows may be degraded or unavailable.
Posted Jun 01, 2026 - 11:00 UTC
This incident affected: Norway 1 Datacentre, Canada 1 Datacentre, Hyperstack Portal, Hyperstack API, US 1 DataCenter, and Canada 2 Datacentre.