Emergency maintenance is complete. The Hyperstack console and API Services have been restored and are operating normally.
All components have returned to full service . If you continue to experience issues, please contact our support team at support@hyperstack.cloud
Thank you for your patience.
Posted Aug 27, 2026 - 21:42 UTC
Monitoring
A fix has been applied and the services are returning to normal operation. The console will be accessible again in a while along with the API services.
Posted Aug 27, 2026 - 17:57 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 27, 2026 - 12:27 UTC
Update
We are continuing to investigate this issue.
Posted Aug 27, 2026 - 10:19 UTC
Investigating
We are performing an emergency maintenance on the Hyperstack platform and API Services to address a platform issue.
During this window, the Hyperstack console and public API may be unavailable or return errors. Existing running workloads (VMs, containers, and Kubernetes clusters) are not affected and continue to run; only management-plane operations are impacted.
We expect our services to be restored soon. We will post an update every 60 minutes or sooner if the situation changes.
We apologise for the short notice and any disruption caused.
Posted Aug 27, 2026 - 10:03 UTC
This incident affected: Hyperstack Portal and Hyperstack API.